Youtube issue on H1



  • @Rambooz Global version, we here are the service team for global version of xgimi projectors. Please try smart youtube tv from aptoide. 🙂



  • @Ari it has been long now. Is there finally a updated firmware which resolves yourube issues along with other bugs resolved?

    If not then by when can we expect ?



  • @sajaggoel Hmmmm, sorry to say it's not ready yet. There is a demo version of youtube for now, would you like to help with the testing? Download link



  • Hi @Ari I have same issues too...
    I can't use Youtube and also I don't know why but I can't download any app with aptoide.
    I try Smart YouTube. It's opening, I can see thumbs but videos are not playing.
    When I want to update to the new firmware (1.5.5), the system says "Tip: the system does not scan the U disk or upgrade file". (Yes, the USB stick is in Fat32 format. I format it at Mac OS X with disk utilty)
    I try factory reset but it did not work also I lose happycast etc.
    In this case, H1 is like just a garbage.
    Please provide a new online upgradeable firmware ASAP for H1.



  • @roxy You have the global version, right? Please tell me the S/N.

    And please use USB 2.0 port for system update.

    Please check the correct version. 562545ba-9207-4f3b-bc7c-cfdb59d27bb0-image.png
    I have reported the youtube issue to our tech team, but we do need some time to fix it, please be patient.



  • @Ari hi. I’m about to purchase the H1 new from eBay. I’ve seen many topics on questions for the firmware. Once I get it, should I just update firmware to the V1.5.3 as the latest firmware has issues?



  • @vrdelacruz Thanks for your support.

    But seems we don't have authorized resellers on EBAY. Would recommend you to check with the official platform, such as aliexpress

    And please make sure you are purchasing the global version, or it'll be blocked if you flash the firmware which is not compatible.



  • Hi I bought my H1 2 years ago but just started to use it today. Wondering do I need to update to the latest version as my YouTube app is not working and also the smart YouTube app you suggested to download is not working too.



  • @muatang Hi, thanks for your support.

    Could you please check the system version? The latest one is V 1.5.3
    For the youtube issue, please be patient, our tech team is still working on a new youtube apk in system.

    This issue is from the google limits, since H1 has AOSP system, for now, would suggest you to check the fire tv box for more streaming app. 🙂



  • @Ari So yes I have installed the latest version and downloaded the smart YouTube app. However I could not get into the smart app as it shows loading and never able to get into the main menu. Do you have a email address I can email you and discuss?



  • @muatang Yes, please email me to service@xgimi.com



  • @Ari when will your tech team will provide a new youtube apk in system.we have been waiting since so many months .



  • I have version 1.5.5. Netflix plays only audio and shows subtitles but no video. Please provide a firmware update to fix these issues.



  • @smshuja Hi, thanks for your support.

    This is not a technical issue, Netflix requires the related certification to play the videos. Sorry to say we are still working on the BD proces, so the video content is blocked due to the copyright issue. Would suggest you to try the tv stick for more streaming apps.



  • @Ari I've just updated my H1 to 1.5.5 - Youtube, HBO, HorizonGo works perfectly but video streaming via web browsers (tested on built in Chrome V59.0.3071.92 & Firefox V4.7.1) doesn't work perfectly.... everything is blue - can you chelp me please with that issue

    BR P
    update:
    when I downoladed video file from web portal and opened that with local player everyfing is fine ... the same file thrue web browser is "blue" as if some codec is broken



  • @papod Yes, everything is blue... every web stream


Log in to reply
 

8
Online

12.3k
Users

663
Topics

1.8k
Posts

Active Users