YouTube issue

  • Just purchased a few days ago Z6 Global version and it has
    YouTube play issue. Before update it was not able to even log in. After update I logged in but still YouTube plays only a couple seconds of video and stops. What is the solution? Thanks.

  • @D00M Hi dear good day.
    By update, you mean you've updated the youtube on Z6? Please don't update the build-in app, cause the original app has passed the compatibility test, or you might be able to use it. Now please restore the factory mode to try again. 🙂

  • @Ari thank you for prompt reply. I did both the app and the system update. Okay, I will try to restore factory settings. But I think people who make firmware must to exclude all incompatible apps from listing or make the firmware or a hardware compatible with them to prevent confuses. BTW as I remember, I was not able to login to YouTube only after update. It was just didn't react when prompted to log in. Will see.

  • @D00M that's true, but we would optimize one version for each firmware update. And please let me know the results. 🙂 Have a nice day.

  • @Ari thanks. It worked. I didn't factory reset. I left last firmware but erased all data. After started YouTube was able to sign in and now it works. This is I think not a new version it doesn't play video in music preview. But I need just to show me the video. And it does. Thank you again.

  • This post is deleted!

Log in to reply





Active Users